<!doctype html><html class="no-js" lang="en-US"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="alternate" type="application/rss+xml" title="Slow Food International Feed" href="https://www.slowfood.com/feed/"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="alternate" hreflang="en" href="https://www.slowfood.com/slow-food-coffee-presidia-africa/" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
 var gtm4wp_datalayer_name = "dataLayer";
 var dataLayer = dataLayer || [];
//]]> </script>  <title>Slow Food Coffee Presidia in Africa - Slow Food International</title><link rel="stylesheet" id="siteground-optimizer-combined-css-66121e6350bfd76958176e7a79a9d592" href="https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-66121e6350bfd76958176e7a79a9d592.css" media="all" /><meta name="description" content="After the first visit to the Guatemalan highlands back in 2002, we have been on a quest to bring more coffee communities together and create a good, clean" /><link rel="canonical" href="https://www.slowfood.com/slow-food-coffee-presidia-africa/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Slow Food Coffee Presidia in Africa - Slow Food International" /><meta property="og:description" content="After the first visit to the Guatemalan highlands back in 2002, we have been on a quest to bring more coffee communities together and create a good, clean" /><meta property="og:url" content="https://www.slowfood.com/slow-food-coffee-presidia-africa/" /><meta property="og:site_name" content="Slow Food International" /><meta property="article:publisher" content="https://www.facebook.com/slowfoodinternational" /><meta property="article:published_time" content="2021-08-30T21:33:26+00:00" /><meta property="article:modified_time" content="2021-08-30T21:35:08+00:00" /><meta property="og:image" content="https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1439" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@SlowFoodHQ" /><meta name="twitter:site" content="@SlowFoodHQ" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Nicholas Panayi" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.slowfood.com/#website","url":"https://www.slowfood.com/","name":"Slow Food International","description":"Good, Clean and Fair food","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.slowfood.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.slowfood.com/slow-food-coffee-presidia-africa/#primaryimage","inLanguage":"en-US","url":"https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-scaled.jpg","contentUrl":"https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-scaled.jpg","width":2560,"height":1439},{"@type":"WebPage","@id":"https://www.slowfood.com/slow-food-coffee-presidia-africa/#webpage","url":"https://www.slowfood.com/slow-food-coffee-presidia-africa/","name":"Slow Food Coffee Presidia in Africa - Slow Food International","isPartOf":{"@id":"https://www.slowfood.com/#website"},"primaryImageOfPage":{"@id":"https://www.slowfood.com/slow-food-coffee-presidia-africa/#primaryimage"},"datePublished":"2021-08-30T21:33:26+00:00","dateModified":"2021-08-30T21:35:08+00:00","author":{"@id":"https://www.slowfood.com/#/schema/person/5a239b3a4ed3c7b42dd798e982658044"},"description":"After the first visit to the Guatemalan highlands back in 2002, we have been on a quest to bring more coffee communities together and create a good, clean","breadcrumb":{"@id":"https://www.slowfood.com/slow-food-coffee-presidia-africa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.slowfood.com/slow-food-coffee-presidia-africa/"]}]},{"@type":"BreadcrumbList","@id":"https://www.slowfood.com/slow-food-coffee-presidia-africa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Archive","item":"https://www.slowfood.com/news-archive/"},{"@type":"ListItem","position":2,"name":"Slow Food Coffee Presidia in Africa"}]},{"@type":"Person","@id":"https://www.slowfood.com/#/schema/person/5a239b3a4ed3c7b42dd798e982658044","name":"Nicholas Panayi"}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/ammap_core.min.js?ver=20180611' id='ammap_core-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/ammap_map_world.min.js?ver=20180611' id='ammap_map_world-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/ammap_map_world_hq.min.js?ver=20180611' id='ammap_map_world_hq-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/plugins/slowfood-ammap/ammap/plugins/responsive/responsive.min.js' id='ammap_map_responsive-js'></script> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js' id='jquery-js'></script> <script>window.jQuery || document.write('<script src="https://www.slowfood.com/wp-content/themes/slowfoodcom2015/dist/scripts/jquery-958dade7.js"><\/script>')</script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/gtm4wp-form-move-tracker.min.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script><link rel="https://api.w.org/" href="https://www.slowfood.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.slowfood.com/wp-json/wp/v2/posts/132384" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.slowfood.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.slowfood.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://www.slowfood.com/?p=132384' /><link rel="alternate" type="application/json+oembed" href="https://www.slowfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slowfood.com%2Fslow-food-coffee-presidia-africa%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.slowfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slowfood.com%2Fslow-food-coffee-presidia-africa%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.4.10 stt:1,4,3,42,46,2;" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
 var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["other"],"pagePostAuthor":"Nicholas Panayi"};
 dataLayer.push( dataLayer_content );//]]> </script> <script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NC9RGCQ');//]]> </script>  <link rel="icon" href="https://www.slowfood.com/wp-content/uploads/2015/11/cropped-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.slowfood.com/wp-content/uploads/2015/11/cropped-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.slowfood.com/wp-content/uploads/2015/11/cropped-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.slowfood.com/wp-content/uploads/2015/11/cropped-favicon-270x270.jpg" /></head><body class="post-template-default single single-post postid-132384 single-format-standard slow-food-coffee-presidia-africa sidebar-primary lang-en">  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NC9RGCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <!--[if lt IE 9]><div class="alert alert-warning"> You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div> <![endif]--><section class="header-top"><div class="container"><div class="row"><div class="top-widget"><div class="top-widget-inner"><ul id="menu-head-menu" class="nav navbar-nav navbar-head"><li class="dropdown menu-languages"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Languages <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-italiano"><a title="Italiano" target="_blank" rel="noopener" href="http://www.slowfood.it/">Italiano</a></li><li class="menu-english"><a title="English" target="_blank" rel="noopener" href="https://www.slowfood.com/">English</a></li><li class="menu-francais"><a title="Français" target="_blank" rel="noopener" href="https://www.slowfood.com/fr/">Français</a></li><li class="menu-espanol"><a title="Español" target="_blank" rel="noopener" href="https://www.slowfood.com/es/">Español</a></li><li class="menu-deutsch"><a title="Deutsch" target="_blank" rel="noopener" href="https://www.slowfood.com/de/">Deutsch</a></li><li class="menu-portugues"><a title="Português" target="_blank" rel="noopener" href="https://www.slowfood.com/pt-pt/">Português</a></li><li class="menu-%d1%80%d1%83%d1%81%d1%81%d0%ba%d0%b8%d0%b9"><a title="Русский" target="_blank" rel="noopener" href="https://www.slowfood.com/ru/">Русский</a></li><li class="menu-%e6%97%a5%e6%9c%ac%e8%aa%9e"><a title="日本語" target="_blank" rel="noopener" href="http://www.slowfood-nippon.jp/">日本語</a></li></ul></li><li class="dropdown menu-slow-food-worldwide"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Slow Food Worldwide <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-slow-food-brazil"><a target="_blank" rel="noopener" href="https://slowfoodbrasil.org/">Slow Food Brazil</a></li><li class="menu-slow-food-europe"><a href="https://www.slowfood.com/slow-food-europe/">Slow Food Europe</a></li><li class="menu-slow-food-germany"><a target="_blank" rel="noopener" href="https://www.slowfood.de/">Slow Food Germany</a></li><li class="menu-slow-food-in-kenya"><a target="_blank" rel="noopener" href="https://slowfoodkenya.wordpress.com/">Slow Food in Kenya</a></li><li class="menu-slow-food-youth-network"><a target="_blank" rel="noopener" href="https://slowfoodyouthnetwork.org/">Slow Food Youth Network</a></li><li class="menu-slow-food-italy"><a target="_blank" rel="noopener" href="https://www.slowfood.it/">Slow Food Italy</a></li><li class="menu-slow-food-nederland"><a target="_blank" rel="noopener" href="https://www.slowfood.nl">Slow Food Nederland</a></li><li class="menu-slow-food-north-macedonia"><a target="_blank" rel="noopener" href="https://slowfood.mk/">Slow Food North-Macedonia</a></li><li class="menu-slow-food-in-mexico"><a target="_blank" rel="noopener" href="https://www.slowfood.mx/">Slow Food in Mexico</a></li><li class="menu-slow-food-nippon"><a target="_blank" rel="noopener" href="https://slowfood-nippon.jp/">Slow Food Nippon</a></li><li class="menu-slow-food-russia"><a target="_blank" rel="noopener" href="https://slowfoodrussia.com/">Slow Food Russia</a></li><li class="menu-slow-food-south-korea"><a target="_blank" rel="noopener" href="https://www.slowfood.or.kr/">Slow Food South Korea</a></li><li class="menu-slow-food-switzerland"><a target="_blank" rel="noopener" href="https://www.slowfood.ch/fr/slow-food">Slow Food Switzerland</a></li><li class="menu-slow-food-uganda"><a target="_blank" rel="noopener" href="http://www.slowfooduganda.org/">Slow Food Uganda</a></li><li class="menu-slow-food-in-the-uk"><a target="_blank" rel="noopener" href="https://www.slowfood.org.uk/">Slow Food in the Uk</a></li><li class="menu-slow-food-usa"><a target="_blank" rel="noopener" href="https://slowfoodusa.org/">Slow Food Usa</a></li></ul></li><li class="menu-press"><a href="https://www.slowfood.com/press-review/">Press</a></li><li class="menu-leader-area"><a target="_blank" rel="noopener" href="https://go.slowfood.it/leader_area">Leader Area</a></li><li class="menu-contact-us"><a href="https://www.slowfood.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></section><div class="hidden-xs hidden-sm visible-md header-desktop"><div class="header-container" id="goTop"><div class="brand-container"><div class="container"><div class="row"><div class="col-sm-4"> <a class="logo" href="https://www.slowfood.com"> <img src="https://www.slowfood.com/wp-content/themes/slowfoodcom2015/dist/images/logo/SlowFood.png" alt="Slow Food International" title="Slow Food International" class="img-responsive"> </a></div><div class="col-sm-8"><ul id="menu-top-menu" class="nav navbar-nav navbar-top"><li class="btn btn-primary btn-social menu-"><a target="_blank" rel="noopener" href="https://www.facebook.com/slowfoodinternational"><i class="fa fa-facebook"></i></a></li><li class="btn btn-primary btn-social menu-"><a target="_blank" rel="noopener" href="https://twitter.com/SlowFoodHQ"><i class="fa fa-twitter"></i></a></li><li class="btn btn-primary btn-social menu-"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/SlowFoodInt"><i class="fa fa-youtube"></i></a></li><li class="btn btn-primary btn-social menu-"><a target="_blank" rel="noopener" href="https://www.instagram.com/slowfood_international/"><i class="fa fa-instagram"></i></a></li><li class="btn btn-default btn-associati menu-join-us"><a target="_blank" rel="noopener" href="https://members.slowfood.it/">Join us</a></li><li class="btn btn-default btn-sostienici menu-donate"><a href="https://donate.slowfood.com/en">Donate</a></li><li class="btn btn-default btn-nl menu-get-the-newsletter"><a href="/newsletter/">Get the Newsletter</a></li></ul></div></div></div></div><header class="banner navbar navbar-default navbar-static-top" role="banner" id="header-menu"><div class="container"><nav class="collapse navbar-collapse" role="navigation"><ul id="menu-menu-principale" class="nav navbar-nav"><li class="menu-home"><a href="https://www.slowfood.com/">Home</a></li><li class="dropdown menu-about-us"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/about-us/">About us <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-about-us"><a href="/about-us/">About us</a></li><li class="menu-our-philosophy"><a href="https://www.slowfood.com/about-us/our-philosophy/">Our philosophy</a></li><li class="menu-our-history"><a href="https://www.slowfood.com/about-us/our-history/">Our history</a></li><li class="menu-our-structure"><a href="https://www.slowfood.com/about-us/our-structure/">Our structure</a></li><li class="menu-where-we-are"><a href="https://www.slowfood.com/about-us/where-we-are/">Where We Are</a></li><li class="menu-slow-food-terminology"><a href="https://www.slowfood.com/about-us/slow-food-terminology/">Slow Food terminology</a></li><li class="menu-key-documents"><a href="https://www.slowfood.com/about-us/key-documents/">Key documents</a></li><li class="menu-faqs"><a href="https://www.slowfood.com/?page_id=50542">FAQs</a></li></ul></li><li class="dropdown menu-our-network"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/our-network/">Our network <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-slow-food-communities"><a href="https://www.slowfood.com/our-network/slow-food-communities/">Slow Food Communities</a></li><li class="menu-network-of-members"><a href="https://www.slowfood.com/our-network/network-of-members/">Network of members</a></li><li class="menu-terra-madre-network"><a href="https://www.slowfood.com/our-network/terra-madre-network/">Terra Madre Network</a></li><li class="menu-slow-food-europe"><a href="https://www.slowfood.com/slow-food-europe/">Slow Food Europe</a></li><li class="menu-indigenous-terra-madre-network"><a href="https://www.slowfood.com/our-network/indigenous/">Indigenous Terra Madre Network</a></li><li class="menu-migrant-network"><a href="https://www.slowfood.com/our-network/migrant-network/">Migrant Network</a></li><li class="menu-slow-fish"><a href="https://www.slowfood.com/what-we-do/themes/slow-fish/">Slow Fish</a></li><li class="menu-slow-food-coffee-coalition"><a target="_blank" rel="noopener" href="https://coffeecoalition.slowfood.com/">Slow Food Coffee Coalition</a></li><li class="menu-slow-food-youth-network"><a href="https://www.slowfood.com/our-network/slow-food-youth-network/">Slow Food Youth Network</a></li><li class="menu-university-of-gastronomic-sciences"><a href="https://www.slowfood.com/our-network/university-of-gastronomic-sciences/">University of Gastronomic Sciences</a></li></ul></li><li class="dropdown menu-what-we-do"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/what-we-do/">What we do <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-preserve-biodiversity"><a href="https://www.slowfood.com/what-we-do/preserve-biodiversity/">Preserve biodiversity</a></li><li class="menu-food-and-taste-education"><a href="https://www.slowfood.com/what-we-do/food-and-taste-education/">Food and taste education</a></li><li class="menu-international-events"><a href="https://www.slowfood.com/what-we-do/international-events/">International events</a></li><li class="menu-themes"><a href="https://www.slowfood.com/what-we-do/themes/">Themes</a></li><li class="menu-funded-projects"><a href="https://www.slowfood.com/what-we-do/funded-projects-slow-food/">Funded Projects</a></li></ul></li><li class="dropdown menu-themes"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/what-we-do/themes/">Themes <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-food-and-health"><a href="https://www.slowfood.com/what-we-do/themes/food-and-health/">Food and Health</a></li><li class="menu-bees"><a href="https://www.slowfood.com/what-we-do/themes/bees-slow-food/">Bees</a></li><li class="menu-climate-change"><a href="https://www.slowfood.com/what-we-do/themes/fight-climate-change/">Climate change</a></li><li class="menu-family-farming"><a href="https://www.slowfood.com/what-we-do/themes/family-farming/">Family farming</a></li><li class="menu-slow-food-travel"><a href="https://www.slowfood.com/what-we-do/themes/slow-food-travel/">Slow Food Travel</a></li><li class="menu-food-waste"><a href="https://www.slowfood.com/what-we-do/themes/food-waste/">Food waste</a></li><li class="menu-gmos"><a href="https://www.slowfood.com/what-we-do/themes/gmos/">GMOs</a></li><li class="menu-land-grabbing"><a href="https://www.slowfood.com/what-we-do/themes/land-grabbing/">Land grabbing</a></li><li class="menu-slow-fish-caribe"><a href="https://www.slowfood.com/what-we-do/themes/slow-fish-caribe/">Slow Fish Caribe</a></li><li class="menu-slow-cheese"><a href="https://www.slowfood.com/what-we-do/themes/slow-cheese/">Slow Cheese</a></li><li class="menu-slow-meat"><a href="https://www.slowfood.com/what-we-do/themes/slow-meat/">Slow Meat</a></li><li class="menu-slow-wine"><a href="https://www.slowfood.com/what-we-do/themes/slow-wine/">Slow Wine</a></li><li class="menu-slow-food-villages"><a href="https://www.slowfood.com/what-we-do/themes/slow-food-villages/">Slow Food Villages</a></li></ul></li><li class="menu-act"><a href="https://www.slowfood.com/act/">Act</a></li><li class="dropdown menu-resources"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Resources <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-slow-food-foundation-publications"><a target="_blank" rel="noopener" href="http://www.fondazioneslowfood.com/en/publications/">Slow Food Foundation publications</a></li><li class="menu-videos"><a target="_blank" rel="noopener" href="http://www.youtube.com/SlowFoodInt">Videos</a></li><li class="menu-slow-food-companion"><a href="https://www.slowfood.com/about-us/key-documents/slow-food-companion/">Slow Food Companion</a></li><li class="menu-slow-food-almanac"><a href="https://www.slowfood.com/about-us/key-documents/slow-food-almanac/">Slow Food Almanac</a></li><li class="menu-bite-size-slow-food"><a href="https://www.slowfood.com/about-us/key-documents/bite-size-slow-food/">Bite Size Slow Food</a></li></ul></li><li class="last-el active menu-news"><a href="https://www.slowfood.com/news-archive/">News</a></li><li class="hidden-sm- hidden-md hidden-lg menu-join-us"><a href="https://members.slowfood.it/">Join us</a></li><li class="hidden-sm- hidden-md hidden-lg menu-donate"><a href="https://www.slowfood.com/donate/en/donate/">Donate</a></li><li class="hidden-sm- hidden-md hidden-lg menu-get-the-newsletter"><a href="https://www.slowfood.com/international/newsletter">Get the Newsletter</a></li></ul></nav></div></header></div></div><div class="visible-xs visible-sm hidden-md header-mobile"><header class="header-brand " role="banner"><div class="inner-header-brand"><div class="container"><div class="row"><div class="col-xs-8 col-brand"> <a class="logo" href="https://www.slowfood.com/"> <img src="https://www.slowfood.com/wp-content/themes/slowfoodcom2015/dist/images/logo/SlowFood.png" alt="Slow Food International" title="Slow Food International" class="visible-xs hidden-sm img-responsive"> <img src="https://www.slowfood.com/wp-content/themes/slowfoodcom2015/dist/images/logo/SlowFood.png" alt="Slow Food International" title="Slow Food International" class="visible-sm hidden-xs img-responsive"> </a></div><div class="col-xs-4 col-tools"><div class="inner-tools"> <span rel="#menu-mobile" class="mobile-toggle toggle-menu btn-mobile-nav"><i class="fa fa-bars"></i></span></div></div></div></div></div><div class="nav-submenu-mobile col-show-nav-mobile closed" id="menu-mobile" style="display: none;"><div class="col-sub-menu"><div class="container"><div class="row"><div class="col-xs-12"><nav class="primary-navbar" role="navigation"><ul id="menu-menu-principale-1" class="nav navbar-nav"><li class="menu-home"><a href="https://www.slowfood.com/">Home</a></li><li class="dropdown menu-about-us"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/about-us/">About us <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-about-us"><a href="/about-us/">About us</a></li><li class="menu-our-philosophy"><a href="https://www.slowfood.com/about-us/our-philosophy/">Our philosophy</a></li><li class="menu-our-history"><a href="https://www.slowfood.com/about-us/our-history/">Our history</a></li><li class="menu-our-structure"><a href="https://www.slowfood.com/about-us/our-structure/">Our structure</a></li><li class="menu-where-we-are"><a href="https://www.slowfood.com/about-us/where-we-are/">Where We Are</a></li><li class="menu-slow-food-terminology"><a href="https://www.slowfood.com/about-us/slow-food-terminology/">Slow Food terminology</a></li><li class="menu-key-documents"><a href="https://www.slowfood.com/about-us/key-documents/">Key documents</a></li><li class="menu-faqs"><a href="https://www.slowfood.com/?page_id=50542">FAQs</a></li></ul></li><li class="dropdown menu-our-network"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/our-network/">Our network <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-slow-food-communities"><a href="https://www.slowfood.com/our-network/slow-food-communities/">Slow Food Communities</a></li><li class="menu-network-of-members"><a href="https://www.slowfood.com/our-network/network-of-members/">Network of members</a></li><li class="menu-terra-madre-network"><a href="https://www.slowfood.com/our-network/terra-madre-network/">Terra Madre Network</a></li><li class="menu-slow-food-europe"><a href="https://www.slowfood.com/slow-food-europe/">Slow Food Europe</a></li><li class="menu-indigenous-terra-madre-network"><a href="https://www.slowfood.com/our-network/indigenous/">Indigenous Terra Madre Network</a></li><li class="menu-migrant-network"><a href="https://www.slowfood.com/our-network/migrant-network/">Migrant Network</a></li><li class="menu-slow-fish"><a href="https://www.slowfood.com/what-we-do/themes/slow-fish/">Slow Fish</a></li><li class="menu-slow-food-coffee-coalition"><a target="_blank" rel="noopener" href="https://coffeecoalition.slowfood.com/">Slow Food Coffee Coalition</a></li><li class="menu-slow-food-youth-network"><a href="https://www.slowfood.com/our-network/slow-food-youth-network/">Slow Food Youth Network</a></li><li class="menu-university-of-gastronomic-sciences"><a href="https://www.slowfood.com/our-network/university-of-gastronomic-sciences/">University of Gastronomic Sciences</a></li></ul></li><li class="dropdown menu-what-we-do"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/what-we-do/">What we do <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-preserve-biodiversity"><a href="https://www.slowfood.com/what-we-do/preserve-biodiversity/">Preserve biodiversity</a></li><li class="menu-food-and-taste-education"><a href="https://www.slowfood.com/what-we-do/food-and-taste-education/">Food and taste education</a></li><li class="menu-international-events"><a href="https://www.slowfood.com/what-we-do/international-events/">International events</a></li><li class="menu-themes"><a href="https://www.slowfood.com/what-we-do/themes/">Themes</a></li><li class="menu-funded-projects"><a href="https://www.slowfood.com/what-we-do/funded-projects-slow-food/">Funded Projects</a></li></ul></li><li class="dropdown menu-themes"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/what-we-do/themes/">Themes <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-food-and-health"><a href="https://www.slowfood.com/what-we-do/themes/food-and-health/">Food and Health</a></li><li class="menu-bees"><a href="https://www.slowfood.com/what-we-do/themes/bees-slow-food/">Bees</a></li><li class="menu-climate-change"><a href="https://www.slowfood.com/what-we-do/themes/fight-climate-change/">Climate change</a></li><li class="menu-family-farming"><a href="https://www.slowfood.com/what-we-do/themes/family-farming/">Family farming</a></li><li class="menu-slow-food-travel"><a href="https://www.slowfood.com/what-we-do/themes/slow-food-travel/">Slow Food Travel</a></li><li class="menu-food-waste"><a href="https://www.slowfood.com/what-we-do/themes/food-waste/">Food waste</a></li><li class="menu-gmos"><a href="https://www.slowfood.com/what-we-do/themes/gmos/">GMOs</a></li><li class="menu-land-grabbing"><a href="https://www.slowfood.com/what-we-do/themes/land-grabbing/">Land grabbing</a></li><li class="menu-slow-fish-caribe"><a href="https://www.slowfood.com/what-we-do/themes/slow-fish-caribe/">Slow Fish Caribe</a></li><li class="menu-slow-cheese"><a href="https://www.slowfood.com/what-we-do/themes/slow-cheese/">Slow Cheese</a></li><li class="menu-slow-meat"><a href="https://www.slowfood.com/what-we-do/themes/slow-meat/">Slow Meat</a></li><li class="menu-slow-wine"><a href="https://www.slowfood.com/what-we-do/themes/slow-wine/">Slow Wine</a></li><li class="menu-slow-food-villages"><a href="https://www.slowfood.com/what-we-do/themes/slow-food-villages/">Slow Food Villages</a></li></ul></li><li class="menu-act"><a href="https://www.slowfood.com/act/">Act</a></li><li class="dropdown menu-resources"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Resources <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-slow-food-foundation-publications"><a target="_blank" rel="noopener" href="http://www.fondazioneslowfood.com/en/publications/">Slow Food Foundation publications</a></li><li class="menu-videos"><a target="_blank" rel="noopener" href="http://www.youtube.com/SlowFoodInt">Videos</a></li><li class="menu-slow-food-companion"><a href="https://www.slowfood.com/about-us/key-documents/slow-food-companion/">Slow Food Companion</a></li><li class="menu-slow-food-almanac"><a href="https://www.slowfood.com/about-us/key-documents/slow-food-almanac/">Slow Food Almanac</a></li><li class="menu-bite-size-slow-food"><a href="https://www.slowfood.com/about-us/key-documents/bite-size-slow-food/">Bite Size Slow Food</a></li></ul></li><li class="last-el active menu-news"><a href="https://www.slowfood.com/news-archive/">News</a></li><li class="hidden-sm- hidden-md hidden-lg menu-join-us"><a href="https://members.slowfood.it/">Join us</a></li><li class="hidden-sm- hidden-md hidden-lg menu-donate"><a href="https://www.slowfood.com/donate/en/donate/">Donate</a></li><li class="hidden-sm- hidden-md hidden-lg menu-get-the-newsletter"><a href="https://www.slowfood.com/international/newsletter">Get the Newsletter</a></li></ul></nav></div></div></div></div></div></header></div><div class="top-page top-default"><div class="textwidget"><div class="blulab-slider random-slider"><img class="img-responsive" src="https://www.slowfood.com/wp-content/uploads/2015/09/02-1600x210.jpg"></div></div></div><div class="breadcrumbs"><div class="container"><div class="row hidden-xs"><div class="col-xs-12 breadcrumb"> <span><span><a href="https://www.slowfood.com/news-archive/">Archive</a> » <span class="breadcrumb_last" aria-current="page">Slow Food Coffee Presidia in Africa</span></span></span></div></div></div></div><div class="wrap container" role="document"><div class="content row"><main class="main" role="main"><div class="inside-main"><article class="post-132384 post type-post status-publish format-standard has-post-thumbnail hentry category-other"><header><h1 class="entry-title">Slow Food Coffee Presidia in Africa</h1><div class="entry-meta"> <time class="updated" datetime="2021-08-30T23:33:26+02:00"><i class="fa fa-clock-o"></i> 30 August 2021</time></div></header><div class="entry-content"><h2 class="p1">After the first visit to the Guatemalan highlands back in 2002, we have been on a quest to bring more coffee communities together and create a <a href="https://coffeecoalition.slowfood.com/"><span class="s2">good, clean and fair</span> coffee</a> supply chain, from producers to consumers, as well as protecting and promoting the full biodiversity of coffee.</h2><p class="p1">Today, we continue the journey to some of the Slow Food Presidia communities across Africa.</p><p><a href="https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-scaled.jpg"><img loading="lazy" class="alignnone size-large wp-image-132385" src="https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-1024x575.jpg" alt="" width="1024" height="575" srcset="https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-1024x575.jpg 1024w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-300x169.jpg 300w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-768x432.jpg 768w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-1536x863.jpg 1536w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-2048x1151.jpg 2048w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0245226-685x385.jpg 685w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p><p class="p1"><a href="https://www.fondazioneslowfood.com/en/slow-food-presidia/sao-tome-and-principe-robusta-coffee/">São Tomé and Príncipe Robusta Coffee</a>: The exact origin of this #robusta coffee grown here today is not known, but the varieties were almost certainly introduced from Angola and Uganda by slaves from those countries. In many ways, coffee has become a means of liberation for the population, particularly for some of the poorest communities. If processed carefully, São Tomé robusta can aspire to a very high quality. Rich in caffeine, its flavor is neither aggressive nor woody, but balanced, fragrant and soft, with a delicate bitter note.</p><p class="p1"><a href="https://www.fondazioneslowfood.com/en/slow-food-presidia/luwero-robusta-coffee/">Luwero Kisansa Coffee</a>: Uganda is Africa’s second-largest coffee producer, after Ethiopia. At an elevation of 1,200 meters, not far from the banks of Lake Victoria, two ancient varieties are still cultivated under shade trees, in the “coffee-banana system”. In the local culture, coffee has a strong symbolic value: At every traditional function, be it a house warming or bridal giveaway ceremony, coffee is a must. The coffee cherries are not just toasted, but also eaten fresh, in soups or simply chewed for their stimulating properties.</p><p><a href="https://www.slowfood.com/wp-content/uploads/2021/08/SF0290339-scaled.jpg"><img loading="lazy" class="alignnone size-large wp-image-132409" src="https://www.slowfood.com/wp-content/uploads/2021/08/SF0290339-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.slowfood.com/wp-content/uploads/2021/08/SF0290339-1024x683.jpg 1024w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0290339-300x200.jpg 300w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0290339-768x512.jpg 768w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0290339-1536x1024.jpg 1536w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0290339-2048x1365.jpg 2048w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0290339-578x385.jpg 578w, https://www.slowfood.com/wp-content/uploads/2021/08/SF0290339-166x110.jpg 166w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p><p class="p1"><a href="https://www.fondazioneslowfood.com/en/slow-food-presidia/mount-elgon-nyasaland-coffee/">Mount Elgon Nyasaland Coffee</a>: Presidium Nyasaland coffee is grown at altitudes between 1,260 and 1,550 meters, intercropped with bananas, manioc, pumpkins, beans, other coffee varieties such as Kilimanjaro (also arabica), fruit trees and ginger (an effective natural antiparasitic). The Nyasaland beans are slightly smaller than those of the hybrid varieties, but their aroma is more intense and floral, sometimes with almond notes.</p><h4 style="text-align: center;">The Slow Food Coffee Coalition is inviting all participants in the supply and distribution chain who are interested in coffee to sign up to its <a href="https://coffeecoalition.slowfood.com/" target="_blank" rel="noopener">manifesto</a>, so that together we can work towards ensuring and enjoying good, clean and fair coffee. <a href="https://coffeecoalition.slowfood.com/" target="_blank" rel="noopener">Click here</a> to find out more about the Slow Food Coffee Coalition.</h4><div class="helpful-block-content wth-theme-thumbs" data-title=""><ul><li><span class="wth-title">Did you learn something new from this page?</span></li><li><a data-post="132384" data-post-url="https://www.slowfood.com/slow-food-coffee-presidia-africa/" data-post-title="Slow Food Coffee Presidia in Africa" data-response="1" href="#" class="wth-green-btn icon-thumbsup icon1-thumbs-up4">yes</a><a data-response="0" data-post="132384" data-post-url="https://www.slowfood.com/slow-food-coffee-presidia-africa/" data-post-title="Slow Food Coffee Presidia in Africa" href="#" class="wth-red-btn icon-thumbsdown icon1-thumbs-down4">no</a></li></ul></div></div><footer><div class="single-post-navigation"><a href="https://www.slowfood.com/slow-food-earth-market-in-mexico-in-toluca/" rel="prev"><div class="button-wrapper button-prev"><span class="button"><i class="fa fa-angle-left"></i></span><span class="post-title">A New Slow Food Earth Market in Mexico. In Toluca</span></div></a></div></footer></article><section id="custom_post_widget-11" class="widget-odd widget-last widget-first widget-1 widget widget_custom_post_widget"><div class="inner-section"><div class="banner-associati text-center"><h2 class="banner-title">Play your part in reshaping the food system and help build a brighter future.</h2><p class="banner-description">Join more than 1 million activists involved in more than 10,000 projects throughout 160 countries around the world, working to provide good, clean and fair food for all.</p><div class="text-center"><a href="https://members.slowfood.it/" target="_blank" class="btn-associati">Become a Slow Food Member</a></div></div></div></section></div></main><aside class="sidebar" role="complementary"><div class="inside-sidebar"><section class="widget-odd widget-first widget-1 widget dpe_fp_widget-47 widget_dpe_fp_widget"><h3>Latest articles</h3><div class="sidebar-news"><article class="sidebar-single post-132384 post type-post status-publish format-standard has-post-thumbnail hentry category-other"> <a href="https://www.slowfood.com/slow-food-coffee-presidia-africa/"><h4 class="entry-title">Slow Food Coffee Presidia in Africa</h4> <time class="updated" datetime="2021-08-30T23:33:26+02:00">30 August 2021</time><div class="entry-summary"><p>After the first visit to the Guatemalan highlands back in 2002, we have been on a quest to bring more coffee communities together and create a good, clean and fair coffee supply chain, from producers to consumers, as well as protecting and promoting the full biodiversity of coffee. Today, we continue the journey to some &hellip;</p></div> </a></article><article class="sidebar-single post-133001 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-earth-market tag-slow-food-mexico"> <a href="https://www.slowfood.com/slow-food-earth-market-in-mexico-in-toluca/"><h4 class="entry-title">A New Slow Food Earth Market in Mexico. In Toluca</h4> <time class="updated" datetime="2021-08-27T10:06:07+02:00">27 August 2021</time><div class="entry-summary"><p>To be held every second and last Saturday of the month and to be inaugurated on August 28 Slow Food’s Mexican Earth market network is expanding and August 28 2021 will see the inauguration Mercado de la Tierra Verde Alternativo di Toluca. The venue for this fortnightly market (to be held every second and last &hellip;</p></div> </a></article><article class="sidebar-single post-132790 post type-post status-publish format-standard has-post-thumbnail hentry category-news"> <a href="https://www.slowfood.com/orkney-boreray-community-becomes-scotlands-2nd-slow-food-presidium-august-2021/"><h4 class="entry-title">Orkney Boreray Community becomes Scotland’s 2nd Slow Food Presidium August 2021</h4> <time class="updated" datetime="2021-08-25T11:32:16+02:00">25 August 2021</time><div class="entry-summary"><p>Here is proof, if ever it was needed, that Orkney is indeed a very special place! Orkney Boreray is named the second Slow Food Presidium in the whole of Scotland – the other being the North Ronaldsay sheep, also on Orkney!</p></div> </a></article><article class="sidebar-single post-132338 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news tag-cheese"> <a href="https://www.slowfood.com/cheese-on-the-big-screen/"><h4 class="entry-title">Cheese on the Big Screen</h4> <time class="updated" datetime="2021-08-20T13:03:59+02:00">20 August 2021</time><div class="entry-summary"><p>Cheese 2021 takes you to the pastures to meet the herders and cheesemakers behind every great cheese, to discover their stories and their know-how. Cheese is your window onto a world where humans are trying to establish a healthier balance in their relationships with nature and animals. Cheese 2021 hosts a cinematic aperitif every day &hellip;</p></div> </a></article><article class="sidebar-single post-132312 post type-post status-publish format-standard has-post-thumbnail hentry category-other"> <a href="https://www.slowfood.com/conversation-with-halima-mirzakhanova-covcheg/"><h4 class="entry-title">A conversation with Halima Mirzakhanova – keeper of the Marsan tomato</h4> <time class="updated" datetime="2021-08-19T17:07:52+02:00">19 August 2021</time><div class="entry-summary"><p>Marsan is a small, seemingly unremarkable village near the small town of Gakh, surrounded by the mountains of the South Caucasus. However, in this small village lives one interesting woman, Halima Mirzakhanova. She is 64 years old. On the one hand, she does not differ from many women of this age in the numerous villages &hellip;</p></div> </a></article></div></section><section class="widget-even widget-last widget-2 widget text-10 widget_text"><div class="textwidget"><div class="more-articles" style="text-align:center;"> <a href="https://www.slowfood.com/news-archive/" class="btn btn-default">More articles</a></div></div></section></div></aside></div></div> <script async src="https://widget.spreaker.com/widgets.js"></script><footer class="eu-disclaimer" role="contentinfo"><div class="container"><section id="custom_post_widget-7" class="widget-odd widget-last widget-first widget-1 widget widget_custom_post_widget"><div class="inner-section"><div class="eu-disclaimer-inside"><img src="https://www.slowfood.com/wp-content/uploads/2015/04/bandiera_eu_new-1.jpg" alt="" width="150" height="auto" class="img-responsive alignleft" /><p>Slow Food gratefully acknowledges funding support from European Union. The contents of this website are the sole responsibility of Slow Food and the EASME is not responsible for any use that may be made of the information contained therein.</p></div></div></section></div></footer><footer class="content-info" role="contentinfo"><div class="container"><section class="widget-odd widget-last widget-first widget-1 widget custom_post_widget-6 widget_custom_post_widget"><div class="row"><div class="col-sm-9 company-data"><strong>© 2015 Slow Food</strong> - All rights reserved - C.F. 91008360041 <strong> <a href="https://privacy.slowfood.com/" target="_blank" rel="noopener noreferrer">Privacy Policy</a></strong></div><div class="col-sm-3 powered text-right">Powered by <strong><a title="Slow Food - Web Agency" href="http://www.blulab.net" target="_blank" rel="noopener noreferrer">Blulab</a></strong></div></div></section></div></footer> <span class="go-top"> <a href="#top"><i class="fa fa-angle-up"></i></a> </span> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/modernizr.min.js' id='modernizr-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/waypoints/2.0.3/waypoints.min.js' id='waypoints-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/sage_js.min.js' id='sage_js-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script> <script type='text/javascript' id='wth-frontend-js-extra'> /* <![CDATA[ */
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"87593cf2cc","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"87593cf2cc","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"87593cf2cc","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"87593cf2cc","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"87593cf2cc","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/plugins/was-this-helpful-pro//assets/js/frontend.js?ver=5.8' id='wth-frontend-js'></script> <script>var FWP_HTTP = FWP_HTTP || {}; FWP_HTTP.lang = 'en';</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6871de538d175950","token":"84b0064ea8784330b44cd9899fa8c3e0","version":"2021.8.1","si":10}'></script>
</body></html>