<!doctype html><html class="no-js" lang="en-US"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="alternate" type="application/rss+xml" title="Slow Food International Feed" href="https://www.slowfood.com/feed/"><link rel="alternate" hreflang="en" href="https://www.slowfood.com/plum-and-honey-crumble/" />   <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
 var gtm4wp_datalayer_name = "dataLayer";
 var dataLayer = dataLayer || [];
//]]> </script>  <title>Plum and honey crumble, a recipe from the Slow Food Chefs&#039; Alliance</title><link rel="stylesheet" id="siteground-optimizer-combined-css-645629c5012b68c8bad515ddc9e631cf" href="https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-645629c5012b68c8bad515ddc9e631cf.css" media="all" /><meta name="description" content="Plum and honey crumble: the Chefs&#039; Alliance recipe of this month is Swiss honey flavoured, shared with us by Brigitte Streiff" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.slowfood.com/plum-and-honey-crumble/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Plum and honey crumble, a recipe from the Slow Food Chefs&#039; Alliance" /><meta property="og:description" content="The Chefs&#039; Alliance recipe of this month is Swiss honey flavoured. Brigitte Streiff shared with us the recipe for a very easy to do dessert." /><meta property="og:url" content="https://www.slowfood.com/plum-and-honey-crumble/" /><meta property="og:site_name" content="Slow Food International" /><meta property="article:publisher" content="https://www.facebook.com/slowfoodinternational" /><meta property="article:published_time" content="2021-01-25T14:24:13+00:00" /><meta property="og:image" content="https://www.slowfood.com/wp-content/uploads/2021/01/brigitte-streif_receipe.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@SlowFoodHQ" /><meta name="twitter:site" content="@SlowFoodHQ" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Eleonora Giannini"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.slowfood.com/#website","url":"https://www.slowfood.com/","name":"Slow Food International","description":"Good, Clean and Fair food","potentialAction":[{"@type":"SearchAction","target":"https://www.slowfood.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.slowfood.com/plum-and-honey-crumble/#primaryimage","inLanguage":"en-US","url":"https://www.slowfood.com/wp-content/uploads/2021/01/brigitte-streif_receipe.jpg","width":640,"height":640},{"@type":"WebPage","@id":"https://www.slowfood.com/plum-and-honey-crumble/#webpage","url":"https://www.slowfood.com/plum-and-honey-crumble/","name":"Plum and honey crumble, a recipe from the Slow Food Chefs' Alliance","isPartOf":{"@id":"https://www.slowfood.com/#website"},"primaryImageOfPage":{"@id":"https://www.slowfood.com/plum-and-honey-crumble/#primaryimage"},"datePublished":"2021-01-25T14:24:13+00:00","dateModified":"2021-01-25T14:24:13+00:00","author":{"@id":"https://www.slowfood.com/#/schema/person/83100a9e4500433dadaa3c5af4e1427a"},"description":"Plum and honey crumble: the Chefs' Alliance recipe of this month is Swiss honey flavoured, shared with us by Brigitte Streiff","breadcrumb":{"@id":"https://www.slowfood.com/plum-and-honey-crumble/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.slowfood.com/plum-and-honey-crumble/"]}]},{"@type":"BreadcrumbList","@id":"https://www.slowfood.com/plum-and-honey-crumble/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.slowfood.com/news-archive/","url":"https://www.slowfood.com/news-archive/","name":"Archive"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.slowfood.com/plum-and-honey-crumble/","url":"https://www.slowfood.com/plum-and-honey-crumble/","name":"Plum and honey crumble"}}]},{"@type":"Person","@id":"https://www.slowfood.com/#/schema/person/83100a9e4500433dadaa3c5af4e1427a","name":"Eleonora Giannini"}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/ammap_core.min.js?ver=20180611' id='ammap_core-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/ammap_map_world.min.js?ver=20180611' id='ammap_map_world-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/ammap_map_world_hq.min.js?ver=20180611' id='ammap_map_world_hq-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/plugins/slowfood-ammap/ammap/plugins/responsive/responsive.min.js' id='ammap_map_responsive-js'></script> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js' id='jquery-js'></script> <script>window.jQuery || document.write('<script src="https://www.slowfood.com/wp-content/themes/slowfoodcom2015/dist/scripts/jquery-958dade7.js"><\/script>')</script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/gtm4wp-form-move-tracker.min.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script><link rel="https://api.w.org/" href="https://www.slowfood.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.slowfood.com/wp-json/wp/v2/posts/121288" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://www.slowfood.com/?p=121288' /><link rel="alternate" type="application/json+oembed" href="https://www.slowfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slowfood.com%2Fplum-and-honey-crumble%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.slowfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slowfood.com%2Fplum-and-honey-crumble%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.4.8 stt:1,4,3,42,46,2;" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
 var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["cooks-alliance","recipes"],"pageAttributes":["ark-of-taste","bees","biodiversity","brigitte-streiff","alliance-between-chefs-and-small-scale-producers","climate-change","crumble","recipes","save-bees-and-farmers","save-the-bees","slow-food","slow-food-foundation-for-biodiversity","slow-food-planet","slow-food-youth-network","terra-madre-network","salone-del-gusto-and-terra-madre"],"pagePostAuthor":"Eleonora Giannini"};
 dataLayer.push( dataLayer_content );//]]> </script> <script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NC9RGCQ');//]]> </script>  <link rel="icon" href="https://www.slowfood.com/wp-content/uploads/2015/11/cropped-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.slowfood.com/wp-content/uploads/2015/11/cropped-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.slowfood.com/wp-content/uploads/2015/11/cropped-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.slowfood.com/wp-content/uploads/2015/11/cropped-favicon-270x270.jpg" /></head><body class="post-template-default single single-post postid-121288 single-format-standard cookies-not-set plum-and-honey-crumble sidebar-primary lang-en">  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NC9RGCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <!--[if lt IE 9]><div class="alert alert-warning"> You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div> <![endif]--><section class="header-top"><div class="container"><div class="row"><div class="top-widget"><div class="top-widget-inner"><ul id="menu-head-menu" class="nav navbar-nav navbar-head"><li class="dropdown menu-languages"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Languages <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-italiano"><a title="Italiano" target="_blank" rel="noopener" href="http://www.slowfood.it/">Italiano</a></li><li class="menu-english"><a title="English" target="_blank" rel="noopener" href="https://www.slowfood.com/">English</a></li><li class="menu-francais"><a title="Français" target="_blank" rel="noopener" href="https://www.slowfood.com/fr/">Français</a></li><li class="menu-espanol"><a title="Español" target="_blank" rel="noopener" href="https://www.slowfood.com/es/">Español</a></li><li class="menu-deutsch"><a title="Deutsch" target="_blank" rel="noopener" href="https://www.slowfood.com/de/">Deutsch</a></li><li class="menu-portugues"><a title="Português" target="_blank" rel="noopener" href="https://www.slowfood.com/pt-pt/">Português</a></li><li class="menu-%d1%80%d1%83%d1%81%d1%81%d0%ba%d0%b8%d0%b9"><a title="Русский" target="_blank" rel="noopener" href="https://www.slowfood.com/ru/">Русский</a></li><li class="menu-%e6%97%a5%e6%9c%ac%e8%aa%9e"><a title="日本語" target="_blank" rel="noopener" href="http://www.slowfood-nippon.jp/">日本語</a></li></ul></li><li class="dropdown menu-slow-food-worldwide"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Slow Food Worldwide <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-slow-food-brazil"><a target="_blank" rel="noopener" href="https://slowfoodbrasil.org/">Slow Food Brazil</a></li><li class="menu-slow-food-europe"><a href="https://www.slowfood.com/slow-food-europe/">Slow Food Europe</a></li><li class="menu-slow-food-germany"><a target="_blank" rel="noopener" href="https://www.slowfood.de/">Slow Food Germany</a></li><li class="menu-slow-food-in-kenya"><a target="_blank" rel="noopener" href="https://slowfoodkenya.wordpress.com/">Slow Food in Kenya</a></li><li class="menu-slow-food-youth-network"><a target="_blank" rel="noopener" href="https://slowfoodyouthnetwork.org/">Slow Food Youth Network</a></li><li class="menu-slow-food-italy"><a target="_blank" rel="noopener" href="https://www.slowfood.it/">Slow Food Italy</a></li><li class="menu-slow-food-nederland"><a target="_blank" rel="noopener" href="https://www.slowfood.nl">Slow Food Nederland</a></li><li class="menu-slow-food-north-macedonia"><a target="_blank" rel="noopener" href="https://slowfood.mk/">Slow Food North-Macedonia</a></li><li class="menu-slow-food-in-mexico"><a target="_blank" rel="noopener" href="https://www.slowfood.mx/">Slow Food in Mexico</a></li><li class="menu-slow-food-nippon"><a target="_blank" rel="noopener" href="https://slowfood-nippon.jp/">Slow Food Nippon</a></li><li class="menu-slow-food-russia"><a target="_blank" rel="noopener" href="https://slowfoodrussia.com/">Slow Food Russia</a></li><li class="menu-slow-food-south-korea"><a target="_blank" rel="noopener" href="https://www.slowfood.or.kr/">Slow Food South Korea</a></li><li class="menu-slow-food-switzerland"><a target="_blank" rel="noopener" href="https://www.slowfood.ch/fr/slow-food">Slow Food Switzerland</a></li><li class="menu-slow-food-uganda"><a target="_blank" rel="noopener" href="http://www.slowfooduganda.org/">Slow Food Uganda</a></li><li class="menu-slow-food-in-the-uk"><a target="_blank" rel="noopener" href="https://www.slowfood.org.uk/">Slow Food in the Uk</a></li><li class="menu-slow-food-usa"><a target="_blank" rel="noopener" href="https://slowfoodusa.org/">Slow Food Usa</a></li></ul></li><li class="menu-press"><a href="https://www.slowfood.com/press-review/">Press</a></li><li class="menu-leader-area"><a target="_blank" rel="noopener" href="https://go.slowfood.it/leader_area">Leader Area</a></li><li class="menu-contact-us"><a href="https://www.slowfood.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></section><div class="hidden-xs hidden-sm visible-md header-desktop"><div class="header-container" id="goTop"><div class="brand-container"><div class="container"><div class="row"><div class="col-sm-4"> <a class="logo" href="https://www.slowfood.com"> <img src="https://www.slowfood.com/wp-content/themes/slowfoodcom2015/dist/images/logo/SlowFood.png" alt="Slow Food International" title="Slow Food International" class="img-responsive"> </a></div><div class="col-sm-8"><ul id="menu-top-menu" class="nav navbar-nav navbar-top"><li class="btn btn-primary btn-social menu-"><a target="_blank" rel="noopener" href="https://www.facebook.com/slowfoodinternational"><i class="fa fa-facebook"></i></a></li><li class="btn btn-primary btn-social menu-"><a target="_blank" rel="noopener" href="https://twitter.com/SlowFoodHQ"><i class="fa fa-twitter"></i></a></li><li class="btn btn-primary btn-social menu-"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/SlowFoodInt"><i class="fa fa-youtube"></i></a></li><li class="btn btn-primary btn-social menu-"><a target="_blank" rel="noopener" href="https://www.instagram.com/slowfood_international/"><i class="fa fa-instagram"></i></a></li><li class="btn btn-default btn-associati menu-join-us"><a target="_blank" rel="noopener" href="https://members.slowfood.it/">Join us</a></li><li class="btn btn-default btn-sostienici menu-donate"><a href="https://donate.slowfood.com/en">Donate</a></li><li class="btn btn-default btn-nl menu-get-the-newsletter"><a href="/newsletter/">Get the Newsletter</a></li></ul></div></div></div></div><header class="banner navbar navbar-default navbar-static-top" role="banner" id="header-menu"><div class="container"><nav class="collapse navbar-collapse" role="navigation"><ul id="menu-menu-principale" class="nav navbar-nav"><li class="menu-home"><a href="https://www.slowfood.com/">Home</a></li><li class="dropdown menu-about-us"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/about-us/">About us <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-about-us"><a href="/about-us/">About us</a></li><li class="menu-our-philosophy"><a href="https://www.slowfood.com/about-us/our-philosophy/">Our philosophy</a></li><li class="menu-our-history"><a href="https://www.slowfood.com/about-us/our-history/">Our history</a></li><li class="menu-our-structure"><a href="https://www.slowfood.com/about-us/our-structure/">Our structure</a></li><li class="menu-where-we-are"><a href="https://www.slowfood.com/about-us/where-we-are/">Where We Are</a></li><li class="menu-slow-food-terminology"><a href="https://www.slowfood.com/about-us/slow-food-terminology/">Slow Food terminology</a></li><li class="menu-key-documents"><a href="https://www.slowfood.com/about-us/key-documents/">Key documents</a></li><li class="menu-faqs"><a href="https://www.slowfood.com/about-us/faqs/">FAQs</a></li></ul></li><li class="dropdown menu-our-network"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/our-network/">Our network <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-slow-food-communities"><a href="https://www.slowfood.com/our-network/slow-food-communities/">Slow Food Communities</a></li><li class="menu-network-of-members"><a href="https://www.slowfood.com/our-network/network-of-members/">Network of members</a></li><li class="menu-terra-madre-network"><a href="https://www.slowfood.com/our-network/terra-madre-network/">Terra Madre network</a></li><li class="menu-indigenous-terra-madre-network"><a href="https://www.slowfood.com/our-network/indigenous/">Indigenous Terra Madre Network</a></li><li class="menu-migrant-network"><a href="https://www.slowfood.com/our-network/migrant-network/">Migrant Network</a></li><li class="menu-slow-food-youth-network"><a href="https://www.slowfood.com/our-network/slow-food-youth-network/">Slow Food Youth Network</a></li><li class="menu-university-of-gastronomic-sciences"><a href="https://www.slowfood.com/our-network/university-of-gastronomic-sciences/">University of Gastronomic Sciences</a></li><li class="menu-slow-food-europe"><a href="https://www.slowfood.com/slow-food-europe/">Slow Food Europe</a></li></ul></li><li class="dropdown menu-what-we-do"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/what-we-do/">What we do <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-preserve-biodiversity"><a href="https://www.slowfood.com/what-we-do/preserve-biodiversity/">Preserve biodiversity</a></li><li class="menu-food-and-taste-education"><a href="https://www.slowfood.com/what-we-do/food-and-taste-education/">Food and taste education</a></li><li class="menu-international-events"><a href="https://www.slowfood.com/what-we-do/international-events/">International events</a></li><li class="menu-themes"><a href="https://www.slowfood.com/what-we-do/themes/">Themes</a></li><li class="menu-funded-projects"><a href="https://www.slowfood.com/what-we-do/funded-projects-slow-food/">Funded Projects</a></li></ul></li><li class="dropdown menu-themes"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/what-we-do/themes/">Themes <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-food-and-health"><a href="https://www.slowfood.com/what-we-do/themes/food-and-health/">Food and Health</a></li><li class="menu-bees"><a href="https://www.slowfood.com/what-we-do/themes/bees/">Bees</a></li><li class="menu-climate-change"><a href="https://www.slowfood.com/what-we-do/themes/fight-climate-change/">Climate change</a></li><li class="menu-family-farming"><a href="https://www.slowfood.com/what-we-do/themes/family-farming/">Family farming</a></li><li class="menu-slow-food-travel"><a href="https://www.slowfood.com/what-we-do/themes/slow-food-travel/">Slow Food Travel</a></li><li class="menu-food-waste"><a href="https://www.slowfood.com/what-we-do/themes/food-waste/">Food waste</a></li><li class="menu-gmos"><a href="https://www.slowfood.com/what-we-do/themes/gmos/">GMOs</a></li><li class="menu-land-grabbing"><a href="https://www.slowfood.com/what-we-do/themes/land-grabbing/">Land grabbing</a></li><li class="menu-slow-fish-caribe"><a href="https://www.slowfood.com/what-we-do/themes/slow-fish-caribe/">Slow Fish Caribe</a></li><li class="menu-slow-cheese"><a href="https://www.slowfood.com/what-we-do/themes/slow-cheese/">Slow Cheese</a></li><li class="menu-slow-meat"><a href="https://www.slowfood.com/what-we-do/themes/slow-meat/">Slow Meat</a></li><li class="menu-slow-fish"><a href="https://www.slowfood.com/what-we-do/themes/slow-fish/">Slow Fish</a></li><li class="menu-slow-wine"><a href="https://www.slowfood.com/what-we-do/themes/slow-wine/">Slow Wine</a></li></ul></li><li class="dropdown menu-get-involved"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Get involved <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-get-involved"><a href="https://www.slowfood.com/get-involved/">Get involved</a></li><li class="menu-become-a-member"><a href="https://www.slowfood.com/get-involved/become-a-member/">Become a member</a></li><li class="menu-donate"><a href="https://www.slowfood.com/get-involved/donate/">Donate</a></li><li class="menu-save-a-product"><a href="https://www.slowfood.com/get-involved/save-a-product/">Save a product</a></li><li class="menu-be-a-responsible-consumer"><a href="https://www.slowfood.com/get-involved/be-a-responsible-consumer/">Be a responsible consumer</a></li><li class="menu-airbnb-experiences"><a href="https://www.slowfood.com/get-involved/airbnb-experiences/">Airbnb Experiences</a></li><li class="menu-food-for-change-campaign"><a href="https://www.slowfood.com/get-involved/food-for-change-campaign/">Food for Change Campaign</a></li></ul></li><li class="dropdown menu-resources"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Resources <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-slow-food-foundation-publications"><a target="_blank" rel="noopener" href="http://www.fondazioneslowfood.com/en/publications/">Slow Food Foundation publications</a></li><li class="menu-videos"><a target="_blank" rel="noopener" href="http://www.youtube.com/SlowFoodInt">Videos</a></li><li class="menu-slow-food-companion"><a href="https://www.slowfood.com/about-us/key-documents/slow-food-companion/">Slow Food Companion</a></li><li class="menu-slow-food-almanac"><a href="https://www.slowfood.com/about-us/key-documents/slow-food-almanac/">Slow Food Almanac</a></li><li class="menu-bite-size-slow-food"><a href="https://www.slowfood.com/about-us/key-documents/bite-size-slow-food/">Bite Size Slow Food</a></li></ul></li><li class="last-el active menu-news"><a href="https://www.slowfood.com/news-archive/">News</a></li><li class="hidden-sm- hidden-md hidden-lg menu-join-us"><a href="https://members.slowfood.it/">Join us</a></li><li class="hidden-sm- hidden-md hidden-lg menu-donate"><a href="https://www.slowfood.com/donate/en/donate/">Donate</a></li><li class="hidden-sm- hidden-md hidden-lg menu-get-the-newsletter"><a href="https://www.slowfood.com/international/newsletter">Get the Newsletter</a></li></ul></nav></div></header></div></div><div class="visible-xs visible-sm hidden-md header-mobile"><header class="header-brand " role="banner"><div class="inner-header-brand"><div class="container"><div class="row"><div class="col-xs-8 col-brand"> <a class="logo" href="https://www.slowfood.com/"> <img src="https://www.slowfood.com/wp-content/themes/slowfoodcom2015/dist/images/logo/SlowFood.png" alt="Slow Food International" title="Slow Food International" class="visible-xs hidden-sm img-responsive"> <img src="https://www.slowfood.com/wp-content/themes/slowfoodcom2015/dist/images/logo/SlowFood.png" alt="Slow Food International" title="Slow Food International" class="visible-sm hidden-xs img-responsive"> </a></div><div class="col-xs-4 col-tools"><div class="inner-tools"> <span rel="#menu-mobile" class="mobile-toggle toggle-menu btn-mobile-nav"><i class="fa fa-bars"></i></span></div></div></div></div></div><div class="nav-submenu-mobile col-show-nav-mobile closed" id="menu-mobile" style="display: none;"><div class="col-sub-menu"><div class="container"><div class="row"><div class="col-xs-12"><nav class="primary-navbar" role="navigation"><ul id="menu-menu-principale-1" class="nav navbar-nav"><li class="menu-home"><a href="https://www.slowfood.com/">Home</a></li><li class="dropdown menu-about-us"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/about-us/">About us <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-about-us"><a href="/about-us/">About us</a></li><li class="menu-our-philosophy"><a href="https://www.slowfood.com/about-us/our-philosophy/">Our philosophy</a></li><li class="menu-our-history"><a href="https://www.slowfood.com/about-us/our-history/">Our history</a></li><li class="menu-our-structure"><a href="https://www.slowfood.com/about-us/our-structure/">Our structure</a></li><li class="menu-where-we-are"><a href="https://www.slowfood.com/about-us/where-we-are/">Where We Are</a></li><li class="menu-slow-food-terminology"><a href="https://www.slowfood.com/about-us/slow-food-terminology/">Slow Food terminology</a></li><li class="menu-key-documents"><a href="https://www.slowfood.com/about-us/key-documents/">Key documents</a></li><li class="menu-faqs"><a href="https://www.slowfood.com/about-us/faqs/">FAQs</a></li></ul></li><li class="dropdown menu-our-network"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/our-network/">Our network <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-slow-food-communities"><a href="https://www.slowfood.com/our-network/slow-food-communities/">Slow Food Communities</a></li><li class="menu-network-of-members"><a href="https://www.slowfood.com/our-network/network-of-members/">Network of members</a></li><li class="menu-terra-madre-network"><a href="https://www.slowfood.com/our-network/terra-madre-network/">Terra Madre network</a></li><li class="menu-indigenous-terra-madre-network"><a href="https://www.slowfood.com/our-network/indigenous/">Indigenous Terra Madre Network</a></li><li class="menu-migrant-network"><a href="https://www.slowfood.com/our-network/migrant-network/">Migrant Network</a></li><li class="menu-slow-food-youth-network"><a href="https://www.slowfood.com/our-network/slow-food-youth-network/">Slow Food Youth Network</a></li><li class="menu-university-of-gastronomic-sciences"><a href="https://www.slowfood.com/our-network/university-of-gastronomic-sciences/">University of Gastronomic Sciences</a></li><li class="menu-slow-food-europe"><a href="https://www.slowfood.com/slow-food-europe/">Slow Food Europe</a></li></ul></li><li class="dropdown menu-what-we-do"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/what-we-do/">What we do <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-preserve-biodiversity"><a href="https://www.slowfood.com/what-we-do/preserve-biodiversity/">Preserve biodiversity</a></li><li class="menu-food-and-taste-education"><a href="https://www.slowfood.com/what-we-do/food-and-taste-education/">Food and taste education</a></li><li class="menu-international-events"><a href="https://www.slowfood.com/what-we-do/international-events/">International events</a></li><li class="menu-themes"><a href="https://www.slowfood.com/what-we-do/themes/">Themes</a></li><li class="menu-funded-projects"><a href="https://www.slowfood.com/what-we-do/funded-projects-slow-food/">Funded Projects</a></li></ul></li><li class="dropdown menu-themes"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://www.slowfood.com/what-we-do/themes/">Themes <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-food-and-health"><a href="https://www.slowfood.com/what-we-do/themes/food-and-health/">Food and Health</a></li><li class="menu-bees"><a href="https://www.slowfood.com/what-we-do/themes/bees/">Bees</a></li><li class="menu-climate-change"><a href="https://www.slowfood.com/what-we-do/themes/fight-climate-change/">Climate change</a></li><li class="menu-family-farming"><a href="https://www.slowfood.com/what-we-do/themes/family-farming/">Family farming</a></li><li class="menu-slow-food-travel"><a href="https://www.slowfood.com/what-we-do/themes/slow-food-travel/">Slow Food Travel</a></li><li class="menu-food-waste"><a href="https://www.slowfood.com/what-we-do/themes/food-waste/">Food waste</a></li><li class="menu-gmos"><a href="https://www.slowfood.com/what-we-do/themes/gmos/">GMOs</a></li><li class="menu-land-grabbing"><a href="https://www.slowfood.com/what-we-do/themes/land-grabbing/">Land grabbing</a></li><li class="menu-slow-fish-caribe"><a href="https://www.slowfood.com/what-we-do/themes/slow-fish-caribe/">Slow Fish Caribe</a></li><li class="menu-slow-cheese"><a href="https://www.slowfood.com/what-we-do/themes/slow-cheese/">Slow Cheese</a></li><li class="menu-slow-meat"><a href="https://www.slowfood.com/what-we-do/themes/slow-meat/">Slow Meat</a></li><li class="menu-slow-fish"><a href="https://www.slowfood.com/what-we-do/themes/slow-fish/">Slow Fish</a></li><li class="menu-slow-wine"><a href="https://www.slowfood.com/what-we-do/themes/slow-wine/">Slow Wine</a></li></ul></li><li class="dropdown menu-get-involved"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Get involved <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-get-involved"><a href="https://www.slowfood.com/get-involved/">Get involved</a></li><li class="menu-become-a-member"><a href="https://www.slowfood.com/get-involved/become-a-member/">Become a member</a></li><li class="menu-donate"><a href="https://www.slowfood.com/get-involved/donate/">Donate</a></li><li class="menu-save-a-product"><a href="https://www.slowfood.com/get-involved/save-a-product/">Save a product</a></li><li class="menu-be-a-responsible-consumer"><a href="https://www.slowfood.com/get-involved/be-a-responsible-consumer/">Be a responsible consumer</a></li><li class="menu-airbnb-experiences"><a href="https://www.slowfood.com/get-involved/airbnb-experiences/">Airbnb Experiences</a></li><li class="menu-food-for-change-campaign"><a href="https://www.slowfood.com/get-involved/food-for-change-campaign/">Food for Change Campaign</a></li></ul></li><li class="dropdown menu-resources"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Resources <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-slow-food-foundation-publications"><a target="_blank" rel="noopener" href="http://www.fondazioneslowfood.com/en/publications/">Slow Food Foundation publications</a></li><li class="menu-videos"><a target="_blank" rel="noopener" href="http://www.youtube.com/SlowFoodInt">Videos</a></li><li class="menu-slow-food-companion"><a href="https://www.slowfood.com/about-us/key-documents/slow-food-companion/">Slow Food Companion</a></li><li class="menu-slow-food-almanac"><a href="https://www.slowfood.com/about-us/key-documents/slow-food-almanac/">Slow Food Almanac</a></li><li class="menu-bite-size-slow-food"><a href="https://www.slowfood.com/about-us/key-documents/bite-size-slow-food/">Bite Size Slow Food</a></li></ul></li><li class="last-el active menu-news"><a href="https://www.slowfood.com/news-archive/">News</a></li><li class="hidden-sm- hidden-md hidden-lg menu-join-us"><a href="https://members.slowfood.it/">Join us</a></li><li class="hidden-sm- hidden-md hidden-lg menu-donate"><a href="https://www.slowfood.com/donate/en/donate/">Donate</a></li><li class="hidden-sm- hidden-md hidden-lg menu-get-the-newsletter"><a href="https://www.slowfood.com/international/newsletter">Get the Newsletter</a></li></ul></nav></div></div></div></div></div></header></div><div class="top-page top-default"><div class="textwidget"><div class="blulab-slider random-slider"><img class="img-responsive" src="https://www.slowfood.com/wp-content/uploads/2015/09/04-1600x210.jpg"></div></div></div><div class="breadcrumbs"><div class="container"><div class="row hidden-xs"><div class="col-xs-12 breadcrumb"> <span><span><a href="https://www.slowfood.com/news-archive/">Archive</a> » <span class="breadcrumb_last" aria-current="page">Plum and honey crumble</span></span></span></div></div></div></div><div class="wrap container" role="document"><div class="content row"><main class="main" role="main"><div class="inside-main"><article class="post-121288 post type-post status-publish format-standard has-post-thumbnail hentry category-cooks-alliance category-recipes tag-ark-of-taste tag-bees tag-biodiversity tag-brigitte-streiff tag-alliance-between-chefs-and-small-scale-producers tag-climate-change tag-crumble tag-recipes tag-save-bees-and-farmers tag-save-the-bees tag-slow-food tag-slow-food-foundation-for-biodiversity tag-slow-food-planet tag-slow-food-youth-network tag-terra-madre-network tag-salone-del-gusto-and-terra-madre"><header><h1 class="entry-title">Plum and honey crumble</h1><div class="entry-meta"> <time class="updated" datetime="2021-01-25T15:24:13+01:00"><i class="fa fa-clock-o"></i> 25 January 2021</time></div></header><div class="entry-content"><h2>The Chefs&#8217; Alliance recipe of this month is Swiss honey flavoured crumble.</h2><p>Brigitte Streiff shared with us the recipe for a very easy to do dessert, but don&#8217;t make it unless you signed the <a href="https://www.slowfood.it/salviamo-api-agricoltorii/" target="_blank" rel="noopener">“Save the bees and farmers” petition</a> to be submitted to the European Commission to ban pesticides that are harmful to our friends, the bees. <img loading="lazy" class="alignright wp-image-121161 size-medium" title="Plum and honey crumble" src="https://www.slowfood.com/wp-content/uploads/2021/01/brigitte-streif_receipe-300x300.jpg" alt="Plum and honey crumble" width="300" height="300" srcset="https://www.slowfood.com/wp-content/uploads/2021/01/brigitte-streif_receipe-300x300.jpg 300w, https://www.slowfood.com/wp-content/uploads/2021/01/brigitte-streif_receipe-150x150.jpg 150w, https://www.slowfood.com/wp-content/uploads/2021/01/brigitte-streif_receipe-385x385.jpg 385w, https://www.slowfood.com/wp-content/uploads/2021/01/brigitte-streif_receipe-350x350.jpg 350w, https://www.slowfood.com/wp-content/uploads/2021/01/brigitte-streif_receipe.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></p><p>Brigitte is Swiss but Italian at heart, and inherited her passion for good, clean and fair food from her dad. She started cooking as a little girl and after working in marketing for 15 years, she decided to give a twist to her life and career 8 years ago. Right then, she turned her passion into a profession and used her skills to help companies and institutions improve team work and communication areas. This is how Team Building Culinario was born, now a member of Slow Food Chefs&#8217; Alliance in Switzerland, and running cooking workshops and seminars in Lausanne.</p><blockquote><h3><em>“Cooking is a tool of social cohesion to me”, says Brigitte. “I like coming up with tailor-made solutions meeting my clients&#8217; needs. A cooking workshop might strenghten the bonds within cooking teams. A coworkers&#8217; alliance to deal with creative menus, think outside the box, dare to try and find out something new altogether: so many occasions to enjoy sharing and teamwork once again”.</em></h3></blockquote><h2>Crumble with plums, spelt flour, farina bóna and black bee honey</h2><p><img loading="lazy" class="aligncenter wp-image-121179" title="Plum and honey crumble" src="https://www.slowfood.com/wp-content/uploads/2021/01/Crumble_aux_pruneaux_Brigitte_Streiff_Culinary_Team_Building_Avenches_12-1024x576.jpg" alt="Plum and honey crumble" width="738" height="415" srcset="https://www.slowfood.com/wp-content/uploads/2021/01/Crumble_aux_pruneaux_Brigitte_Streiff_Culinary_Team_Building_Avenches_12-1024x576.jpg 1024w, https://www.slowfood.com/wp-content/uploads/2021/01/Crumble_aux_pruneaux_Brigitte_Streiff_Culinary_Team_Building_Avenches_12-300x169.jpg 300w, https://www.slowfood.com/wp-content/uploads/2021/01/Crumble_aux_pruneaux_Brigitte_Streiff_Culinary_Team_Building_Avenches_12-768x432.jpg 768w, https://www.slowfood.com/wp-content/uploads/2021/01/Crumble_aux_pruneaux_Brigitte_Streiff_Culinary_Team_Building_Avenches_12-1536x864.jpg 1536w, https://www.slowfood.com/wp-content/uploads/2021/01/Crumble_aux_pruneaux_Brigitte_Streiff_Culinary_Team_Building_Avenches_12-2048x1152.jpg 2048w, https://www.slowfood.com/wp-content/uploads/2021/01/Crumble_aux_pruneaux_Brigitte_Streiff_Culinary_Team_Building_Avenches_12-684x385.jpg 684w" sizes="(max-width: 738px) 100vw, 738px" /></p><h4><strong>Ingredients (6 people )</strong></h4><ul><li>1.2 kg plums</li><li>2,5 dl liquid cream</li><li>60 gr mascarpone</li><li>120 g mixed flour: 3⁄4 spelt flour, 1⁄4 farina bóna flour and a touch of roasted hazelnut flour</li><li>60 gr butter</li><li>a dash of fleur de sel</li><li>40-50 gr cane sugar</li><li>mixed spices (star anise, vanilla, cacao or cinnamon &#8230;)</li><li>Swiss black bee honey – Slow Food Presidium</li></ul><p>Dust the plums with cane sugar, and drizzle with honey and spices and let them dry in a pre-heated oven at 200 ° C. Let cook for some 10 minutes and turn down the oven to 180° C. Plums should be caramelised after 30 minutes and a slight juicy syrup should have formed.</p><p>For the crumble topping. Knead the spelt flour, the farina bóna [a traditional product from Valle Onsernone in Switzerland. It is a type of corn flour, obtained by fine-milling the toasted grain] and the hazelnut flour with butter and add fleur de sel [a salt that forms as a thin, delicate crust on the surface of seawater as it evaporates] and cane sugar cubes to have a slightly sandy mixture. Place this mixture on baking paper and bake for 20 minutes, until it is browned and crunchy. Add vanilla or star anise to the liquid cream and let rest. Whip the mascarpone and add a touch of honey to have a thick cream. Lay the plums on a tray, then add the flour and butter mixture and finally the whipped cream.</p><p>Enjoy your meal!</p><div class="helpful-block-content wth-theme-thumbs" data-title=""><ul><li><span class="wth-title">Did you learn something new from this page?</span></li><li><a data-post="121288" data-post-url="https://www.slowfood.com/plum-and-honey-crumble/" data-post-title="Plum and honey crumble" data-response="1" href="#" class="wth-green-btn icon-thumbsup icon1-thumbs-up4">yes</a><a data-response="0" data-post="121288" data-post-url="https://www.slowfood.com/plum-and-honey-crumble/" data-post-title="Plum and honey crumble" href="#" class="wth-red-btn icon-thumbsdown icon1-thumbs-down4">no</a></li></ul></div></div><footer><div class="single-post-navigation"><a href="https://www.slowfood.com/the-battle-for-the-future-of-indian-farming/" rel="prev"><div class="button-wrapper button-prev"><span class="button"><i class="fa fa-angle-left"></i></span><span class="post-title">The battle for the future of Indian farming</span></div></a></div></footer></article><section id="custom_post_widget-11" class="widget-odd widget-last widget-first widget-1 widget widget_custom_post_widget"><div class="inner-section"><div class="banner-associati text-center"><h2 class="banner-title">Play your part in reshaping the food system and help build a brighter future.</h2><p class="banner-description">Join more than 1 million activists involved in more than 10,000 projects throughout 160 countries around the world, working to provide good, clean and fair food for all.</p><div class="text-center"><a href="https://members.slowfood.it/" target="_blank" class="btn-associati">Become a Slow Food Member</a></div></div></div></section></div></main><aside class="sidebar" role="complementary"><div class="inside-sidebar"><section class="widget-odd widget-first widget-1 widget dpe_fp_widget-47 widget_dpe_fp_widget"><h3>Latest articles</h3><div class="sidebar-news"><article class="sidebar-single post-121288 post type-post status-publish format-standard has-post-thumbnail hentry category-cooks-alliance category-recipes tag-ark-of-taste tag-bees tag-biodiversity tag-brigitte-streiff tag-alliance-between-chefs-and-small-scale-producers tag-climate-change tag-crumble tag-recipes tag-save-bees-and-farmers tag-save-the-bees tag-slow-food tag-slow-food-foundation-for-biodiversity tag-slow-food-planet tag-slow-food-youth-network tag-terra-madre-network tag-salone-del-gusto-and-terra-madre"> <a href="https://www.slowfood.com/plum-and-honey-crumble/"><h4 class="entry-title">Plum and honey crumble</h4> <time class="updated" datetime="2021-01-25T15:24:13+01:00">25 January 2021</time><div class="entry-summary"><p>The Chefs&#8217; Alliance recipe of this month is Swiss honey flavoured crumble. Brigitte Streiff shared with us the recipe for a very easy to do dessert, but don&#8217;t make it unless you signed the “Save the bees and farmers” petition to be submitted to the European Commission to ban pesticides that are harmful to our &hellip;</p></div> </a></article><article class="sidebar-single post-121238 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-farmers tag-india tag-protests"> <a href="https://www.slowfood.com/the-battle-for-the-future-of-indian-farming/"><h4 class="entry-title">The battle for the future of Indian farming</h4> <time class="updated" datetime="2021-01-22T17:05:01+01:00">22 January 2021</time><div class="entry-summary"><p>How many farmers are there in India? Not even the government knows, but it’s estimated to be around 145 million families, with estimates ranging from around 40% to as much as 60% of the population—and even taking the low estimate, that’s more farmers than Europe and all the Americas combined. But unlike the farming models &hellip;</p></div> </a></article><article class="sidebar-single post-121202 post type-post status-publish format-standard has-post-thumbnail hentry category-slow-food-europe tag-sf-europe tag-slow-food-europe"> <a href="https://www.slowfood.com/footprint-action-in-berlin-vote-out-the-agricultural-industry-kick-off-agricultural-change/"><h4 class="entry-title">Footprint Action in Berlin: “Vote out the agricultural industry – Kick-off Agricultural Change!”</h4> <time class="updated" datetime="2021-01-22T15:34:54+01:00">22 January 2021</time><div class="entry-summary"><p>Agriculture change alliance (“Wir haben es satt) demanded sustainable agriculture policy in Berlin during a successful “Footprint Action” – ten thousand people voted with their feet for farmers, animals and the environment. Last Saturday, the “Wir haben es satt!” alliance, including Slow Food Germany, brought around 10,000 footprints in front of the Federal Chancellery in &hellip;</p></div> </a></article><article class="sidebar-single post-121152 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-projects category-recipes"> <a href="https://www.slowfood.com/where-have-you-bean/"><h4 class="entry-title">Where Have You Bean?</h4> <time class="updated" datetime="2021-01-22T11:53:42+01:00">22 January 2021</time><div class="entry-summary"><p>If you didn’t know beans are serious stuff, you just don’t know beans! Beans have been disparaged for years as “poor food.” Worse, during periods of economic boom and rapid urbanization, culinary leaders neglect legumes and pulses as remnants of the peasant past. Back to the Future Today beans are enjoying a fresh wave of &hellip;</p></div> </a></article><article class="sidebar-single post-121083 post type-post status-publish format-standard has-post-thumbnail hentry category-projects category-other tag-animal-welfare tag-biodiversity tag-climate-change tag-food tag-on-my-plate-2 tag-slow-food tag-slow-food-foundation-for-biodiversity tag-slow-food-planet tag-slow-food-youth-network tag-terra-madre tag-terra-madre-network tag-salone-del-gusto-and-terra-madre"> <a href="https://www.slowfood.com/slow-food-launches-the-online-campaign-on-my-plate/"><h4 class="entry-title">Slow Food launches the online campaign “On my plate”</h4> <time class="updated" datetime="2021-01-22T10:06:05+01:00">22 January 2021</time><div class="entry-summary"><p>It will involve 3.000 young activists through a six-week journey to discover the world of food and the actions we can all take to improve our relationship with the planet. Starting on January 18, 2021, Slow Food is guiding 3.000 young activists from all over the world through a six-week journey “On My Plate”, exploring &hellip;</p></div> </a></article></div></section><section class="widget-even widget-last widget-2 widget text-10 widget_text"><div class="textwidget"><div class="more-articles" style="text-align:center;"> <a href="https://www.slowfood.com/news-archive/" class="btn btn-default">More articles</a></div></div></section></div></aside></div></div> <script async src="https://widget.spreaker.com/widgets.js"></script><footer class="eu-disclaimer" role="contentinfo"><div class="container"><section id="custom_post_widget-7" class="widget-odd widget-last widget-first widget-1 widget widget_custom_post_widget"><div class="inner-section"><div class="eu-disclaimer-inside"><img src="https://www.slowfood.com/wp-content/uploads/2015/04/bandiera_eu_new-1.jpg" alt="" width="150" height="auto" class="img-responsive alignleft" /><p>Slow Food gratefully acknowledges funding support from European Union. The contents of this website are the sole responsibility of Slow Food and the EASME is not responsible for any use that may be made of the information contained therein.</p></div></div></section></div></footer><footer class="content-info" role="contentinfo"><div class="container"><section class="widget-odd widget-last widget-first widget-1 widget custom_post_widget-6 widget_custom_post_widget"><div class="row"><div class="col-sm-9 company-data"><strong>© 2015 Slow Food</strong> - All rights reserved - C.F. 91008360041 <strong> <a href="https://privacy.slowfood.com/" target="_blank" rel="noopener noreferrer">Privacy Policy</a></strong></div><div class="col-sm-3 powered text-right">Powered by <strong><a title="Slow Food - Web Agency" href="http://www.blulab.net" target="_blank" rel="noopener noreferrer">Blulab</a></strong></div></div></section></div></footer> <span class="go-top"> <a href="#top"><i class="fa fa-angle-up"></i></a> </span> <script type='text/javascript' id='cookie-notice-front-js-extra'> /* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"a0f45d79d0","hideEffect":"slide","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/modernizr.min.js' id='modernizr-js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/waypoints/2.0.3/waypoints.min.js' id='waypoints-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/uploads/siteground-optimizer-assets/sage_js.min.js' id='sage_js-js'></script> <script type='text/javascript' src='https://www.slowfood.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script> <script type='text/javascript' id='wth-frontend-js-extra'> /* <![CDATA[ */
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"b621d2a169","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"b621d2a169","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"b621d2a169","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"b621d2a169","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"b621d2a169","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
var wth_js_lang = {"ajax_url":"https:\/\/www.slowfood.com\/wp-admin\/admin-ajax.php","nonce":"b621d2a169","confirm":"Are you sure to delete item?","positive_feedback":null,"positive_feedback_option":"feedback_messege","positive_feedback_required":null,"negative_feedback":null,"negative_feedback_required":null,"wth_title_nothank":"What was wrong? Please help us.","wth_title_yesthank":"Well Done! Please leave your positive feedback.","wth_thank_you":"Thank You for your feedback.","submit_text":"Submit","wth_ga_enable":"1","wth_ga_category":"Was This Helpful?","wth_ga_positive":"Positive Reviews","wth_ga_negative":"Negative Reviews","wth_share_ask":"Awesome, share it:","wth_fb_share":"Share","wth_twitter_share":"Tweet"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.slowfood.com/wp-content/plugins/was-this-helpful-pro//assets/js/frontend.js?ver=5.6' id='wth-frontend-js'></script> <script>var FWP_HTTP = FWP_HTTP || {}; FWP_HTTP.lang = 'en';</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(51,51,51,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">Cookies help us deliver our services. By using our services, you agree to our use of cookies. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button button" aria-label="Got it">Got it</a><a href="https://privacy.slowfood.com" target="_blank" id="cn-more-info" class="cn-more-info cn-button button" aria-label="Learn more">Learn more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Got it"></a></div></div> </body></html>